Logging problem

#1

04:15 12/21/2016

Anonymous20866724

Threads: 8

Posts: 23

Hey!


I have again logging problem,,

i updated my flash and cleaning my browser,, nothing help.


I play Lordsroad,, my server is s56 Royal Myst (Europa)

toon name is Reiska.

Can u guys help me again?

Edited by Community Manager on 12/21/2016 04:15

#2

12/21/2016

Van

Community Manager

Threads: 6

Posts: 361

I logged in your account just now ,but it shows nothing wrong .Could you log in other servers ? Are there any other players meeting such problem ?

#3

12/21/2016

Sylar

Community Manager

Threads: 8

Posts: 184

If the game is not loading like you say, it may be a network issue or proxy issue.

the most common working fix, is a vpn that routes the players connection using a US IP.

What the vpn does, is reroute the connection from the player to the server, so its basically using a different * road * to get to the game.

#4

12/21/2016

anonymous11084312

Threads: 5

Posts: 61

character is  Arvulf.   a few folks in Queens Realm S42 have been having intermittent log in problems for several days also. Deleting browser history doesn't fix it. I show a freeze on the load screen that has  a     2/15  13% on bottom bar.  I sometimes it clears on reload after a few tries, sometimes it takes an hour or two

#5

12/21/2016

anonymous11084312

Threads: 5

Posts: 61

I have this problem abt  40 min now


#6

12/21/2016

anonymous11084312

Threads: 5

Posts: 61

it loaded  right after I did the previous post


#7

12/22/2016

anonymous10167146

Threads: 6

Posts: 8

same at 13 %   ..I logged in with 3 differ browser  and all the same  I cleaned cashes rebooted 5 times  and it not internet
if I do get  in  and refresh game I get stouk  at 13 %  again   plz fix this happens about 3 days

#8

12/22/2016

anonymous11084312

Threads: 5

Posts: 61

another 30 min wasted trying to log in. now I will miss out on Demons

my screen shows stuck again at 13% , like te screenshot in another post

#9

12/22/2016

anonymous11084312

Threads: 5

Posts: 61

got  for 2nd half of Demons. this is an annoying problem that been going on a while.

#10

12/22/2016

condemedgrinder

Threads: 18

Posts: 23

Same issues here... especially right now... 


Kingarthur

Server 16

#11

12/23/2016

Kitwritten

Community Manager

Threads: 253

Posts: 2204

We can not see what is happening at the players end but we are not seeing a issue at our end or issues logging into the characters


so the players need to show us what is happening at their end on their computers and the way to do that, is to open the browser window and then click


firefox : CTRL+Shift+Q

chrome: CTRL+shift+I


that will open the dev tools window, make sure the network tab is selected then reload the window the game is in     we need the screenshot of the BOTTOM of the log, as shown in the first screenshot. That will show us what is happening on the players PCs and what is causing the issue, if its network, connection, etc.


Upload the image directly to the forums from your PC, if you link to it on another site, it does not always show up very well....

http://forum.amzgame.com/thread/detail?id=555


The images will appear like this


To see the images better, right click on the image and click on view image, it will show you the image as it was taken on my PC..... we need that type of clear image please





Edited by Community Manager on 12/23/2016 01:57

#12

12/24/2016

Anonymous20866724

Threads: 8

Posts: 23

I try other server and it start correct way, i have just problem server 56 Royal Myst. realy i dont want start new server..i pay already enough money this server 56

#14

05/01/2018

Anonymous26055176

Threads: 0

Posts: 9

cant login in server uerupe


#15

05/01/2018

Anonymous20829362

Threads: 1

Posts: 4

what happen eurupe server cant login 


#16

05/02/2018

Kitwritten

Community Manager

Threads: 253

Posts: 2204

Its a issue with the servers, its been reported

#17

05/02/2018

Anonymous27673730

Threads: 0

Posts: 2

delay login in server s78 mapple crest what happen

#18

05/02/2018

Kitwritten

Community Manager

Threads: 253

Posts: 2204

I have checked the server, its working for me, whats your problem with the server ?